DBDictionaryCopyTo Method
|
Copies content of this dictionary to the
specified array at the specified index of the passed array.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void CopyTo(
DBDictionaryEntry[] copy,
int index
)
Public Sub CopyTo (
copy As DBDictionaryEntry(),
index As Integer
)
public:
void CopyTo(
array<DBDictionaryEntry>^ copy,
int index
)
member CopyTo :
copy : DBDictionaryEntry[] *
index : int -> unit
Parameters
- copy DBDictionaryEntry
- [out] Receives content of this dictionary.
- index Int32
- [in] Index in the passed array starting from which to store
data.
See Also