Point3dIsEqualTo(Point3d)
Method
|
Checks points for equality.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool IsEqualTo(
Point3d point
)
Public Function IsEqualTo (
point As Point3d
) As Boolean
public:
bool IsEqualTo(
Point3d point
)
member IsEqualTo :
point : Point3d -> bool
Parameters
- point Point3d
- [in] A point to be checked for equality.
Return Value
Boolean
true if coordinates of this point are
equal to the coordinates of the specified point.
See Also