DimensionHorizontalRotation Property
|
Sets or gets the rotation angle of a dimension
entity in the range from 0 to 2*PI radians.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public double HorizontalRotation { get; set; }
Public Property HorizontalRotation As Double
Get
Set
public:
property double HorizontalRotation {
double get ();
void set (double value);
}
member HorizontalRotation : float with get, set
Property Value
Double
Remarks
A positive angle
value rotates the dimension entity clockwise (to the right)
relative to the x-axis when looking down from the z-axis towards
the origin. A negative angle rotates the dimension entity
counterclockwise (to the left).
See Also