OdaBlockClassIAcadBlock_AddEmbeddedRaster
Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 24.0.0.0
Syntax
public virtual IAcadOle IAcadBlock_AddEmbeddedRaster(
string ImagePath,
Object InsertionPoint,
double Height,
double Width
)
Public Overridable Function IAcadBlock_AddEmbeddedRaster (
ImagePath As String,
InsertionPoint As Object,
Height As Double,
Width As Double
) As IAcadOle
public:
virtual IAcadOle^ IAcadBlock_AddEmbeddedRaster(
[InAttribute] String^ ImagePath,
[InAttribute] Object^ InsertionPoint,
[InAttribute] double Height,
[InAttribute] double Width
)
abstract IAcadBlock_AddEmbeddedRaster :
ImagePath : string *
InsertionPoint : Object *
Height : float *
Width : float -> IAcadOle
override IAcadBlock_AddEmbeddedRaster :
ImagePath : string *
InsertionPoint : Object *
Height : float *
Width : float -> IAcadOle
Parameters
- ImagePath String
-
- InsertionPoint Object
-
- Height Double
-
- Width Double
-
Return Value
IAcadOle
Implements
IAcadBlockAddEmbeddedRaster(String,
Object, Double, Double)
See Also