BlockParameter Class

Inheritance Hierarchy
SystemObject
  Bricscad.ParametricBlockParameter

Namespace: Bricscad.Parametric
Assembly: BrxMgd (in BrxMgd.dll) Version: 24.0.1.0
Syntax
public class BlockParameter

The BlockParameter type exposes the following members.

Properties
  Name Description
Public property Expression Sets/get an expression for block parameter
Public property HasStringValue check if a value of the block parameter has a string type
Public property StringValue get a value of the block parameter as a string
Public property Value get a value of the block parameter as a double
Top
Methods
  Name Description
Top
See Also

©  Bricsys NV. All rights reserved.