ConeCreate Method

Creates a Cone object based on the passed pointer.

Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public static Cone Create(
        NativeObjectBase* unmanagedPointer
)

Parameters

unmanagedPointer  NativeObjectBase*
[in] Input unmanaged pointer to the object from which this object is created.

Return Value

Cone
Returns the created object.
See Also

©  Bricsys NV. All rights reserved.