Sets an array of layers for geometry
faces.
Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void SetLayers(
ObjectId[] layers
)
Public Sub SetLayers (
layers As ObjectId()
)
public:
void SetLayers(
array<ObjectId>^ layers
)
member SetLayers :
layers : ObjectId[] -> unit
Parameters
- layers ObjectId
- [in] Array of layers object identifiers. The number of elements
in the array must be equal to the number of shell or mesh
faces.
See Also