ObjectClosedEventArgs Class

This class represents data for the ObjectClosed event of a database.
Inheritance Hierarchy
SystemObject
  SystemEventArgs
    Teigha.DatabaseServicesObjectClosedEventArgs

Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public sealed class ObjectClosedEventArgs : EventArgs

The ObjectClosedEventArgs type exposes the following members.

Properties
  Name Description
Public property Id Property that represents a modified object.
Top
Methods
  Name Description
Top
See Also

©  Bricsys NV. All rights reserved.