UnitTypeAttribute Class

Inheritance Hierarchy
SystemObject
  SystemAttribute
    Teigha.DatabaseServicesUnitTypeAttribute

Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public sealed class UnitTypeAttribute : Attribute

The UnitTypeAttribute type exposes the following members.

Constructors
  Name Description
Public method UnitTypeAttribute Initializes a new instance of the UnitTypeAttribute class
Top
Properties
  Name Description
Public property UnitType  
Top
Methods
  Name Description
Top
See Also

©  Bricsys NV. All rights reserved.