XrefComandeeredEventArgs Class

This class represents data for the XrefComandeered event in a database.
Inheritance Hierarchy
SystemObject
  SystemEventArgs
    Teigha.DatabaseServicesXrefComandeeredEventArgs

Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public sealed class XrefComandeeredEventArgs : EventArgs

The XrefComandeeredEventArgs type exposes the following members.

Properties
  Name Description
Public property From Property that represents a database that is currently commandeered.
Public property Id Property that represents an object ID that is currently commandeered.
Top
Methods
  Name Description
Top
See Also

©  Bricsys NV. All rights reserved.