Vector2dCollectionEnumerator Class

This class represents an enumerator for a collection of 2d vectors.
Inheritance Hierarchy
SystemObject
  Teigha.GeometryVector2dCollectionEnumerator

Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public class Vector2dCollectionEnumerator : IEnumerator

The Vector2dCollectionEnumerator type exposes the following members.

Constructors
  Name Description
Protected method Vector2dCollectionEnumerator Initializes a new instance of the Vector2dCollectionEnumerator class
Top
Properties
  Name Description
Public property Current Property that represents a currently enumerated vector in the collection.
Top
Methods
  Name Description
Public method MoveNext Moves to the next vector in the collection.
Public method Reset Resets current enumerator index to -1.
Top
See Also

©  Bricsys NV. All rights reserved.