IndexCreation Enumeration
|
This enum relates to the INDEXCTL header
variable. INDEXCTL specifies the creation of layer and spatial
indices in the database.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
[FlagsAttribute]
public enum IndexCreation
<FlagsAttribute>
Public Enumeration IndexCreation
[FlagsAttribute]
public enum class IndexCreation
[<FlagsAttribute>]
type IndexCreation
Members
Member name |
Value |
Description |
NoIndex |
0 |
No layer or spatial indexes are created. |
IndexByLayer |
1 |
Indexing by Layer is enabled. |
IndexSpatially |
2 |
Spatial indexing is enabled. |
See Also