RotatedDimensionOblique
Property
|
Property that represents the oblique angle (in
radians) for this dimension entity.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public double Oblique { get; set; }
Public Property Oblique As Double
Get
Set
public:
property double Oblique {
double get ();
void set (double value);
}
member Oblique : float with get, set
Property Value
Double
Remarks
The positive
direction for the angles is counter-clockwise, looking toward the
origin of the normal vector.
See Also