AnchoredBlocks Class

Inheritance Hierarchy
SystemObject
  Bricscad.BimAnchoredBlocks

Namespace: Bricscad.Bim
Assembly: BrxMgd (in BrxMgd.dll) Version: 24.0.1.0
Syntax
public class AnchoredBlocks

The AnchoredBlocks type exposes the following members.

Constructors
  Name Description
Public method AnchoredBlocks Initializes a new instance of the AnchoredBlocks class
Top
Methods
  Name Description
Public methodStatic member CreateAnchoredBlockReference  
Public methodStatic member GetAnchoredBlockReferences  
Public methodStatic member GetAnchorFace  
Public methodStatic member IsAnchoredBlockReference  
Public methodStatic member QueryValidAnchorPt  
Public methodStatic member UnAnchorBlockReference  
Top
See Also

©  Bricsys NV. All rights reserved.