AnchoredBlocksCreateAnchoredBlockReference
Method
|
Namespace: Bricscad.Bim
Assembly: BrxMgd (in BrxMgd.dll) Version:
24.0.1.0
Syntax
public static void CreateAnchoredBlockReference(
ObjectId blockRefId,
FullSubentityPath faceSubentPath,
Point3d pointOnFace,
bool keepOrientation
)
Public Shared Sub CreateAnchoredBlockReference (
blockRefId As ObjectId,
faceSubentPath As FullSubentityPath,
pointOnFace As Point3d,
keepOrientation As Boolean
)
public:
static void CreateAnchoredBlockReference(
ObjectId blockRefId,
FullSubentityPath faceSubentPath,
Point3d pointOnFace,
bool keepOrientation
)
static member CreateAnchoredBlockReference :
blockRefId : ObjectId *
faceSubentPath : FullSubentityPath *
pointOnFace : Point3d *
keepOrientation : bool -> unit
Parameters
- blockRefId ObjectId
-
- faceSubentPath FullSubentityPath
-
- pointOnFace Point3d
-
- keepOrientation Boolean
-
See Also