QuadBoundarygetAsCurves Method
|
Namespace: Bricscad.Quad
Assembly: BrxMgd (in BrxMgd.dll) Version:
24.0.1.0
Syntax
public virtual bool getAsCurves(
Curve[] boundaryCurves,
int whichLoops
)
Public Overridable Function getAsCurves (
boundaryCurves As Curve(),
whichLoops As Integer
) As Boolean
public:
virtual bool getAsCurves(
array<Curve^>^ boundaryCurves,
int whichLoops
)
abstract getAsCurves :
boundaryCurves : Curve[] *
whichLoops : int -> bool
override getAsCurves :
boundaryCurves : Curve[] *
whichLoops : int -> bool
Parameters
- boundaryCurves Curve
-
- whichLoops Int32
-
Return Value
Boolean
See Also