AssocActionAreDependenciesOnTheSameThing Method

Checks whether the specified dependencies are dependent on the same "thing."

Namespace: Teigha.DatabaseServices
Assembly: TD_MgdDbConstraints (in TD_MgdDbConstraints.dll) Version: 0.0.0.0
Syntax
public bool AreDependenciesOnTheSameThing(
        AssocDependency dependency1,
        AssocDependency dependency2
)

Parameters

dependency1  AssocDependency
[in] First dependency to check.
dependency2  AssocDependency
[in] Second dependency to check.

Return Value

Boolean
true if dependencies are dependent on the same "thing." The default implementation returns false.
See Also

©  Bricsys NV. All rights reserved.