AssocActionIsEqualTo Method
|
Checks whether the specified action is equal
to this action. Does nothing in the current implementation.
Namespace: Teigha.DatabaseServices
Assembly: TD_MgdDbConstraints (in
TD_MgdDbConstraints.dll) Version: 0.0.0.0
Syntax
public bool IsEqualTo(
AssocAction otherAction
)
Public Function IsEqualTo (
otherAction As AssocAction
) As Boolean
public:
bool IsEqualTo(
AssocAction^ otherAction
)
member IsEqualTo :
otherAction : AssocAction -> bool
Parameters
- otherAction AssocAction
- [in] Other action to compare with. It must be open at least for
read operations.
Return Value
Boolean
true if actions are equal,
false otherwise.
See Also