DimensionDimadec Property
|
Sets or gets the number of decimal places in
the angular measured value and angular tolerance.
Value |
Description |
0-8 |
Specifies the number of decimal places. |
-1 |
The number of decimal places defined by the Dimdec
property. |
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual int Dimadec { get; set; }
Public Overridable Property Dimadec As Integer
Get
Set
public:
virtual property int Dimadec {
int get ();
void set (int value);
}
abstract Dimadec : int with get, set
override Dimadec : int with get, set
Property Value
Int32
Remarks
This property has
effect only if the Dimtol property is set to true.
See Also
Reference
[!:Teigha.DatabaseServices.Dimension.Dimdec]