TransientManagerUpdateChildTransient Method
|
Updates a child drawable of a parent drawable
in the transient drawables manager (partial updates for a parent
drawable).
Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void UpdateChildTransient(
Drawable updated,
Drawable parent
)
Public Sub UpdateChildTransient (
updated As Drawable,
parent As Drawable
)
public:
void UpdateChildTransient(
Drawable^ updated,
Drawable^ parent
)
member UpdateChildTransient :
updated : Drawable *
parent : Drawable -> unit
Parameters
- updated Drawable
- [in] Transient drawable mode.
- parent Drawable
- [in] Collection of viewport indices.
See Also