PolygonMeshConvertToPolyMeshType
Method
|
Converts the mesh type of this PolygonMesh
entity.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void ConvertToPolyMeshType(
PolyMeshType newVal
)
Public Sub ConvertToPolyMeshType (
newVal As PolyMeshType
)
public:
void ConvertToPolyMeshType(
PolyMeshType newVal
)
member ConvertToPolyMeshType :
newVal : PolyMeshType -> unit
Parameters
- newVal PolyMeshType
- [in] New mesh type.
Remarks
polyMeshType must
be one of the following: Name Value Description SimpleMesh 0 Simple
mesh QuadSurfaceMesh 5 Quadratic B-spline fitting CubicSurfaceMesh
6 Cubic B-spline fitting BezierSurfaceMesh 8 Bezier surface
fitting
See Also