AcadTableClassSetDataType Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 24.0.0.0
Syntax
public virtual void SetDataType(
int rowTypes,
AcValueDataType dataType,
AcValueUnitType unitType
)
Public Overridable Sub SetDataType (
rowTypes As Integer,
dataType As AcValueDataType,
unitType As AcValueUnitType
)
public:
virtual void SetDataType(
[InAttribute] int rowTypes,
[InAttribute] AcValueDataType dataType,
[InAttribute] AcValueUnitType unitType
)
abstract SetDataType :
rowTypes : int *
dataType : AcValueDataType *
unitType : AcValueUnitType -> unit
override SetDataType :
rowTypes : int *
dataType : AcValueDataType *
unitType : AcValueUnitType -> unit
Parameters
- rowTypes Int32
-
- dataType AcValueDataType
-
- unitType AcValueUnitType
-
Implements
IAcadTableSetDataType(Int32,
AcValueDataType, AcValueUnitType)
See Also