Vector2dCollectionIndexOf
Method
|
Returns index of the vector in collection that
matches the specified vector.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public int IndexOf(
Vector2d value
)
Public Function IndexOf (
value As Vector2d
) As Integer
public:
virtual int IndexOf(
Vector2d value
) sealed
abstract IndexOf :
value : Vector2d -> int
override IndexOf :
value : Vector2d -> int
Parameters
- value Vector2d
- [in] Vector for which to find the index.
Return Value
Int32
See Also