MPolygonPatternType Property
|
Property that represents the hatch pattern
type for this entity.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual HatchPatternType PatternType { get; }
Public Overridable ReadOnly Property PatternType As HatchPatternType
Get
public:
virtual property HatchPatternType PatternType {
HatchPatternType get ();
}
abstract PatternType : HatchPatternType with get
override PatternType : HatchPatternType with get
Property Value
HatchPatternType
See Also