BIMProfileApplyProfileTo(BIMProfile,
ObjectId, Double, Boolean) Method
|
Namespace: Bricscad.Bim
Assembly: BrxMgd (in BrxMgd.dll) Version:
24.0.1.0
Syntax
public static BimResStatus ApplyProfileTo(
BIMProfile profileObject,
ObjectId objId,
double rotationAngle,
bool keepClippings
)
Public Shared Function ApplyProfileTo (
profileObject As BIMProfile,
objId As ObjectId,
rotationAngle As Double,
keepClippings As Boolean
) As BimResStatus
public:
static BimResStatus ApplyProfileTo(
BIMProfile^ profileObject,
ObjectId objId,
double rotationAngle,
bool keepClippings
)
static member ApplyProfileTo :
profileObject : BIMProfile *
objId : ObjectId *
rotationAngle : float *
keepClippings : bool -> BimResStatus
Parameters
- profileObject BIMProfile
-
- objId ObjectId
-
- rotationAngle Double
-
- keepClippings Boolean
-
Return Value
BimResStatus
See Also