TinSurface(Point3d, Point3d,
UInt64) Constructor
|
Initializes a new instance of the
TinSurface
class
Namespace: Bricscad.Civil
Assembly: BrxMgd (in BrxMgd.dll) Version:
24.0.1.0
Syntax
public TinSurface(
Point3d expectedMinPt,
Point3d expectedMaxPt,
ulong expectedPointCount
)
Public Sub New (
expectedMinPt As Point3d,
expectedMaxPt As Point3d,
expectedPointCount As ULong
)
public:
TinSurface(
Point3d expectedMinPt,
Point3d expectedMaxPt,
unsigned long long expectedPointCount
)
new :
expectedMinPt : Point3d *
expectedMaxPt : Point3d *
expectedPointCount : uint64 -> TinSurface
Parameters
- expectedMinPt Point3d
-
- expectedMaxPt Point3d
-
- expectedPointCount UInt64
-
See Also