PointCloudCropIsValid
Method
|
Checks whether this point cloud cropping
boundary is valid.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
Public Function IsValid As Boolean
member IsValid : unit -> bool
Return Value
Boolean
true in one of the following cases: *
Boundary type is Rectangular and number of boundary points = 4; *
Boundary type is Polygonal and number of boundary points >= 3; *
Boundary type is Circular and number of boundary points = 2; In all
other cases this method returns
false.
See Also