Vector2dCollection(Int32) Constructor
|
Constructor for the Vector2dCollection class.
Creates an empty collection of 2d vectors with start
capacity.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Vector2dCollection(
int capacity
)
Public Sub New (
capacity As Integer
)
public:
Vector2dCollection(
int capacity
)
new :
capacity : int -> Vector2dCollection
Parameters
- capacity Int32
- [in] Collection capacity.
See Also