Vector2dCollection Constructor

Overload List
  Name Description
Public method Vector2dCollection Default constructor for the Vector2dCollection class. Creates an empty collection of 2d vectors.
Public method Vector2dCollection(Int32) Constructor for the Vector2dCollection class. Creates an empty collection of 2d vectors with start capacity.
Public method Vector2dCollection(Vector2d) Constructor for the Vector2dCollection class. Creates a collection of 2d vectors from the passed array.
Top
See Also