LayoutHelperDeviceActivateViewport(ObjectId)
Method
|
Sets the active viewport.
Namespace: Teigha.GraphicsSystem
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool ActivateViewport(
ObjectId id
)
Public Function ActivateViewport (
id As ObjectId
) As Boolean
public:
bool ActivateViewport(
ObjectId id
)
member ActivateViewport :
id : ObjectId -> bool
Parameters
- id ObjectId
- [in] Persistent object identifier of the viewport to make
active.
Return Value
Boolean
See Also