FaceRecordGetVertexAt Method
|
Returns the index number of the PolyFaceMesh vertex used as the corner point of the
face.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public short GetVertexAt(
short faceIndex
)
Public Function GetVertexAt (
faceIndex As Short
) As Short
public:
short GetVertexAt(
short faceIndex
)
member GetVertexAt :
faceIndex : int16 -> int16
Parameters
- faceIndex Int16
- [in] Face corner index (from 0 to 3).
Return Value
Int16
See Also