LinetypeCollectionRemoveAt Method

Removes a linetype from the collection at the specified index.

Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public void RemoveAt(
        int index
)

Parameters

index  Int32
[in] Index in the collection for which to remove the linetype.

Implements

IListRemoveAt(Int32)
Remarks
This method throws the ArgumentOutOfRangeException exception if the provided index is invalid.
See Also

©  Bricsys NV. All rights reserved.