AssocVariableCallbackCanBeErased Method

Checks whether the client code permits or forbids the erasing of callbacks.

Namespace: Teigha.DatabaseServices
Assembly: TD_MgdDbConstraints (in TD_MgdDbConstraints.dll) Version: 0.0.0.0
Syntax
public abstract bool CanBeErased(
        AssocVariable variable
)

Parameters

variable  AssocVariable
[in] Associative variable to check.

Return Value

Boolean
true if client code allows the variable to be erased, false otherwise.
See Also

©  Bricsys NV. All rights reserved.