AssocArrayGetAssociativeArray Method
|
Retrieves the associative array with the
specified entity.
Namespace: Teigha.DatabaseServices
Assembly: TD_MgdDbConstraints (in
TD_MgdDbConstraints.dll) Version: 0.0.0.0
Syntax
public static AssocArray GetAssociativeArray(
ObjectId entity
)
Public Shared Function GetAssociativeArray (
entity As ObjectId
) As AssocArray
public:
static AssocArray^ GetAssociativeArray(
ObjectId entity
)
static member GetAssociativeArray :
entity : ObjectId -> AssocArray
Parameters
- entity ObjectId
- [in] Entity for which the associative array is searched.
Return Value
AssocArray
The found associative array.
See Also