DimensionTextLineSpacingFactor
Property
|
Sets or gets the relative distance between
adjoining base lines of text strings. The line spacing factor can
have a value in the range of 0.25 to 4.0.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public double TextLineSpacingFactor { get; set; }
Public Property TextLineSpacingFactor As Double
Get
Set
public:
property double TextLineSpacingFactor {
double get ();
void set (double value);
}
member TextLineSpacingFactor : float with get, set
Property Value
Double
Remarks
TextLineSpacingFactor has the same effect as the LineSpacingFactor
property of an MText object.
See Also