LinkedTableDataDataType
Method
|
Returns the data type of the first content of
the specified cell.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual DataType DataType(
int row,
int column
)
Public Overridable Function DataType (
row As Integer,
column As Integer
) As DataType
public:
virtual DataType DataType(
int row,
int column
)
abstract DataType :
row : int *
column : int -> DataType
override DataType :
row : int *
column : int -> DataType
Parameters
- row Int32
- [in] Row index of the cell.
- column Int32
- [in] Column index of the cell.
Return Value
DataType
Data type that can have one of the following values:
NameValueUnknown 0x00 Long
0x01 Double 0x02 String 0x04 Date 0x08 Point 0x10 Point3d 0x20
ObjectId 0x40 Buffer 0x80 Resbuf 0x100 General 0x200
Remarks
The method
generates the eInvalidInput exception
when the input row number and column number are less than 0 or
greater than the table size.
See Also