Line2dCollectionItem Property
|
Property that represents an item from the
collection at the specified index.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Line2d this[
int index
] { get; set; }
Public Default Property Item (
index As Integer
) As Line2d
Get
Set
public:
property Line2d^ default[int index] {
Line2d^ get (int index);
void set (int index, Line2d^ value);
}
member Item : Line2d with get, set
Parameters
- index Int32
-
Property Value
Line2d
See Also