IAcadTableGetDataType Method
|
Namespace: BricscadDb
Assembly: Interop.BricscadDb (in
Interop.BricscadDb.dll) Version: 24.0.0.0
Syntax
void GetDataType(
AcRowType rowType,
out AcValueDataType pDataType,
out AcValueUnitType pUnitType
)
Sub GetDataType (
rowType As AcRowType,
<OutAttribute> ByRef pDataType As AcValueDataType,
<OutAttribute> ByRef pUnitType As AcValueUnitType
)
void GetDataType(
[InAttribute] AcRowType rowType,
[OutAttribute] AcValueDataType% pDataType,
[OutAttribute] AcValueUnitType% pUnitType
)
abstract GetDataType :
rowType : AcRowType *
pDataType : AcValueDataType byref *
pUnitType : AcValueUnitType byref -> unit
Parameters
- rowType AcRowType
-
- pDataType AcValueDataType
-
- pUnitType AcValueUnitType
-
See Also