CompositeParameterInequality Operator

Equality operator.

Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public static bool operator !=(
        CompositeParameter a,
        CompositeParameter b
)

Parameters

a  CompositeParameter
[in] First object to compare.
b  CompositeParameter
[in] Second object to compare.

Return Value

Boolean
true if one of the following condition fails: 1. Segment indices are equal. 2. Local parameters are equal.
See Also

©  Bricsys NV. All rights reserved.