PlanarEntityIsParallelTo(PlanarEntity)
Method
|
Checks whether the specified planar entity is
parallel to this entity.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool IsParallelTo(
PlanarEntity otherPlanarEntity
)
Public Function IsParallelTo (
otherPlanarEntity As PlanarEntity
) As Boolean
public:
bool IsParallelTo(
PlanarEntity^ otherPlanarEntity
)
member IsParallelTo :
otherPlanarEntity : PlanarEntity -> bool
Parameters
- otherPlanarEntity PlanarEntity
- [in] Plane to test to be parallel to this planar entity.
Return Value
Boolean
Returns true if the specified plane is parallel to this entity,
false otherwise.
See Also