LinkedTableDataDeleteRow Method

Deletes the specified number of rows from this linked table object.

Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public virtual void DeleteRow(
        int index,
        int rowsNumberToDelete
)

Parameters

index  Int32
 
rowsNumberToDelete  Int32
[in] Number of rows to delete.
Remarks
The method generates the eInvalidInput exception when the number of rows to delete is greater than the number of rows in this linked table object.
See Also

©  Bricsys NV. All rights reserved.