LinkedTableDataGetFieldId Method
|
Returns the field ID of a cell.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual ObjectId GetFieldId(
int row,
int column
)
Public Overridable Function GetFieldId (
row As Integer,
column As Integer
) As ObjectId
public:
virtual ObjectId GetFieldId(
int row,
int column
)
abstract GetFieldId :
row : int *
column : int -> ObjectId
override GetFieldId :
row : int *
column : int -> ObjectId
Parameters
- row Int32
- [in] Row index of the cell.
- column Int32
- [in] Column index of the cell.
Return Value
ObjectId
See Also