PageParamssetParams(Double, Double, Double,
Double, Double, Double) Method
|
Sets the page parameters.
Namespace: Teigha.GraphicsSystem
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void setParams(
double dPaperWidth,
double dPaperHeight,
double dLeftMargin,
double dRightMargin,
double dTopMargin,
double dBottomMargin
)
Public Sub setParams (
dPaperWidth As Double,
dPaperHeight As Double,
dLeftMargin As Double,
dRightMargin As Double,
dTopMargin As Double,
dBottomMargin As Double
)
public:
void setParams(
double dPaperWidth,
double dPaperHeight,
double dLeftMargin,
double dRightMargin,
double dTopMargin,
double dBottomMargin
)
member setParams :
dPaperWidth : float *
dPaperHeight : float *
dLeftMargin : float *
dRightMargin : float *
dTopMargin : float *
dBottomMargin : float -> unit
Parameters
- dPaperWidth Double
- [in] Page width.
- dPaperHeight Double
- [in] Page height.
- dLeftMargin Double
- [in] Left margin of the page.
- dRightMargin Double
- [in] Right margin of the page.
- dTopMargin Double
- [in] Top margin of the page.
- dBottomMargin Double
- [in] Bottom margin of the page.
See Also