AecServices Class

This class represents system services for the Architecture wrappers.
Inheritance Hierarchy
SystemObject
  Teigha.RuntimeAecServices

Namespace: Teigha.Runtime
Assembly: TA_Mgd (in TA_Mgd.dll) Version: 24.2.0.0
Syntax
public class AecServices : IDisposable

The AecServices type exposes the following members.

Constructors
  Name Description
Public method AecServices Default constructor for the AecServices class. Initializes the created services instance.
Top
Methods
  Name Description
Public method Dispose Destructor for the AecServices class. Uninitializes the services instance and destroys it.
Protected method Dispose(Boolean) Releases the unmanaged resources used by the AecServices and optionally releases the managed resources
Protected method Finalize Finalizer for the AecServices class. Uninitializes the services instance.
(Overrides ObjectFinalize)
Top
See Also

©  Bricsys NV. All rights reserved.