MaterialSelfIllumination Property
|
Property that represents the self-illumination
value of this material.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual double SelfIllumination { get; set; }
Public Overridable Property SelfIllumination As Double
Get
Set
public:
virtual property double SelfIllumination {
double get ();
void set (double value);
}
abstract SelfIllumination : float with get, set
override SelfIllumination : float with get, set
Property Value
Double
See Also