If the variant's type is kTable, gets the key
and OdGiVariant value from the table using the specified index. For
other types, the method is invalid.
Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public void ElemAt(
int pos,
ref string key,
Variant value
)
Public Sub ElemAt (
pos As Integer,
ByRef key As String,
value As Variant
)
public:
void ElemAt(
int pos,
String^% key,
Variant^ value
)
member ElemAt :
pos : int *
key : string byref *
value : Variant -> unit
Parameters
- pos Int32
- [in] Input index. Should be within the limits of the table
size.
- key String
- [out] Receives the string key at the pos index.
- value Variant
- [out] Receives the variant value at the pos index.
See Also