SectionSettingsGetHatchPatternName
Method
|
Returns the hatch pattern name of the
specified section geometry.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public string GetHatchPatternName(
SectionType nSecType,
SectionGeometry nGeometry
)
Public Function GetHatchPatternName (
nSecType As SectionType,
nGeometry As SectionGeometry
) As String
public:
String^ GetHatchPatternName(
SectionType nSecType,
SectionGeometry nGeometry
)
member GetHatchPatternName :
nSecType : SectionType *
nGeometry : SectionGeometry -> string
Parameters
- nSecType SectionType
- [in] Section type.
- nGeometry SectionGeometry
- [in] Section geometry.
Return Value
String
String representing the hatch pattern name.
See Also