DocumentCollectionOpen(String,
Boolean, String) Method
|
Namespace: Bricscad.ApplicationServices
Assembly: BrxMgd (in BrxMgd.dll) Version:
24.0.1.0
Syntax
public Document Open(
string filename,
bool readOnly,
string password
)
Public Function Open (
filename As String,
readOnly As Boolean,
password As String
) As Document
public:
Document^ Open(
String^ filename,
bool readOnly,
String^ password
)
member Open :
filename : string *
readOnly : bool *
password : string -> Document
Parameters
- filename String
-
- readOnly Boolean
-
- password String
-
Return Value
Document
See Also