DocumentCollection Class

Inheritance Hierarchy
SystemObject
  SystemMarshalByRefObject
    Bricscad.ApplicationServicesDocumentCollection

Namespace: Bricscad.ApplicationServices
Assembly: BrxMgd (in BrxMgd.dll) Version: 24.0.1.0
Syntax
public sealed class DocumentCollection : MarshalByRefObject, 
        ICollection

The DocumentCollection type exposes the following members.

Properties
Methods
  Name Description
Public method Add  
Public method CloseAll  
Public method ExecuteInApplicationContext  
Public method GetDocument  
Public method GetEnumerator  
Public method Open(String)  
Public method Open(String, Boolean)  
Public method Open(String, Boolean, String)  
Top
Events
See Also

©  Bricsys NV. All rights reserved.