Property that indicates whether the scale
factor of this viewport is locked.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool Locked { get; set; }
Public Property Locked As Boolean
Get
Set
public:
property bool Locked {
bool get ();
void set (bool value);
}
member Locked : bool with get, set
Property Value
Boolean
See Also